Sorry This video does not exist


#1

This is what I see on every video. I have tried relogging and tried watching in multiple browsers. Anyone else get this and figure out how to solve the problem?

Thanks.


#2

Same here.

Even my colleague, we recently completed the capstone, checked with his login and now also no longer sees the videos.

I post a message in the mentor chat. Maybe they can help.

Regards,


#3

I am having same issue in IoT Connectivity with ThingWorx.
I was at 33% complete yesterday. Today, when going back into course, getting error message that “Video does not exist”. This message is displayed not only for current session that I want to use, but for previous sessions already completed, and further sessions not yet started.


#4

Same with me i am in the middle of course “IoT UI Development with ThingWorx” suddenly it started to show this message.


#5

I have the same problem. It worked fine yesterday, but not this morning. I have submitted the information to support through the “contact us” link.


#6

Same issue for me in all free courses.
Everything was working fine 1h ago…

I have sent a message to the support, hoping that it will help

Reguards,


#7

Problem Solved for me! :+1:


#8

How was your problem solved ? I still have the issue.


#9

The videos are not yet available, but the message on the web page is now different. “Private video. Login to watch (if you have permission).” Login credentials for PTC University Online do NOT work for this login.


#10

Problem didn’t solve, but now its asking me to login to watch vidoe’s once i click on login button it taken me to Vimeo page to login since i dont have account i created account ,i verified and i tried to login now its showing that" Private Video Sorry, you don’t have permission to watch." Can you please tell me what i have to view videos ?


#11

Hi Douglas746, Hi sukaramk,

I dont know why it works fine for me… I have a PTC University and a Vimeo account, i’m logged in both accounts but those accounts are not “linked” in any way…

Try to sign out your PTC account, then to reconnect and to go to “My learning”…
I hope it can help


#12

Hi Tanguy106,

Did you get any resonse from PTC University support ?

All I get is complete silence…


#13

i’m now having the same problem… it find the video but i have the message " Private Video Sorry, you don’t have permission to watch."

I have this message only for a few video in the course others videos works well :face_with_raised_eyebrow:
Same for you?


#14

Hi Hans943,

Nop, complete silence for me too… :pensive:


#15

Some videos are now working, while some still are not…