Popup does not disappear after selection of sequence


#1

Hello,

I worked on the robot repair sequence tutorial, and the temporary popup for "Please select sequence above" is not working. I checked the studio IDs to confirm that they matched, confirmed that the JavaScript syntax was correct, went through the videos to make sure I did not miss anything, and the popup still does not clear after selecting a sequence. I saw the previous post of changing the view name and changing it back, but that did not solve the problem. 

I anticipate these sorts of issues to come in the future with even more complex AR experiences, so I would love to learn what the problem is and how to resolve it.


#2

I solved the problem. My studio ID mismatched the ones referenced in the JavaScript. Same type of error that was stated in the video.

A cool feature to add in the future might be to present an error in the JS editor if a studio ID mismatches or is not found in the project. That would make finding these errors easier.