M6.4 WeatherRover1 not updating based on HighWindSpeed alert


#1

I have set up everything according to the exercise guide but for some reason my WeatherRover1 is not updating after I set the WindSpeed of the NorthWeatherStation to 85. Any idea what could be causing this?

I even deleted everything and started over again, but the issue persists.


#2

I am also facing the same issue.


#3

Hi @Cheryl712, did you reload the page after creating the subscription? Try it


#4

Same problem here. Did you guys find a solution? @s281 & @Cheryl712


#5

For others with the same problem. I found out that if you continue with the course and reach M7.9, you will use Postman to send HTML requests. Sending those values via the requests does trigger the alerts and subsriptions. No idea though why it doesnt work manually.


#6

Hi,
Did you enable your subscription when you created it?


#7

Yes I did. I continued the course, skipping this part and found out at M7.9 that everything works correctly when using POST and GET requests.

Looks like some kind of caching problem


#8

Unable to connect to ThingWorx. Check your server url.???
Please Help


#9

Thank you. I was getting frustrated too. I closed all things to avoid the caching problem. reloaded the browser but still no joy. I will just proceed to the next milestone then


#10

Hello everyone,
I’m facing the same issue as the OP. I tried refreshing browser, checked if subscription is activated, deleted and recreated weather rover/station templates and all weather stations/rover1 and still result is the same - WeatherRover1 properties aren’t updated once I change values. Do you have any proposal how to proceed?