M2.5: IP address of device isn't responding


#1

The IP noted in the file is 34.193.136.170, and I’m not able to communicate with it either through kepware or ping or browser, has this changed?


#2

Resolved, need to type in as “34.193.136.170.1” to account for default unit ID number of 1


#3

Hi,

Even with that solution it doesn’t work for me …

Is there another way to solve that ?

(the tags quality is bad in the quick client also)

This is the warning I have in the configuration window:

Date Time Level Source Event
25/02/2019 15:55:00 Warning Modbus TCP/IP Ethernet Modbus Ethernet.Device2 | Device is not responding. | ID = ‘<34.193.136.170>.1’.


#4

Server at 34.193.136.170 seems to be down…

I tried to ping it (https://ping.eu/ping/) but no answer:

— PING 34.193.136.170 (34.193.136.170) 56(84) bytes of data. —

— 34.193.136.170 ping statistics —

packets transmitted 9
received 0
packet loss 100 %
time 8144 ms

#5

Same issue here, not sure if it’s wrong network settings or the server is down.


#6

Well, it worked for me for a day but now again is back to not working.


#7

Finally it worked when connecting through my phone connection.

So I think that the problem is mainly due to entreprise firewall or the computer configuration.

The port 502 has to be opened.


#8

Server connectivity is down for me. I am seeing this in the Configuration app log:

Date Time Level Source Event
1/29/2020 10:21:01 AM Warning Modbus TCP/IP Ethernet Modbus Ethernet.Device1 | Device is not responding. | ID = ‘<34.193.136.170>.1’.

Running: “telnet 34.193.136.170 502” connects, so the server appears to be available and listening on port 502.