Academic Composer does not show Project creation option


#1

Hi,

I am trying to create the project but the option is unavailable under new entity button.


#2

Hi Karthikeyan,

I don’t see the Project creation option in the Composer that was used with the Fundamentals course (weather rover), but the option does exist in a Composer “space” created new for the Modeling 1 course. Did you create a new Composer login with the IOTM117 registration code?

Cheers,
Tom


#3

Hello Tom,

Even I am facing the same issue.
I already have composer account created for ‘fundamental course’. Do I have to create new account using IOTM117 code?
I tried this too but then it is showing message emaild id already exists.
Please let me if i could use my existing login for this course.

Thanks,
Amit


#4

Hello! No need to create a new account. Simply log into thingworxacademic.com with your existing account and register for a new class using the code for the IoT Modeling 1 course. Here are some instructions on how to register for a new class: https://www.dropbox.com/s/jtmoi9fdcftay36/How%20to%20register%20for%20a%20New%20Class.pdf?dl=0

Hope this helps!


#5

Thanks Oana, It worked.


#6

Hi Oana,
The link provided above is not working. Myself & my entire team who is doing this course facing the same problem. Kindly let is know how to register the course(IOT Modeling) with the same email ID which was used in fundamentals of IOT.

Thanks & Regards
Sharavanan P S